Increased rate of workflow runs failing to start

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:20 PST

Identified

We're seeing workflow runs failing to start with error

Invalid workflow definition. [jobs]: Invalid input: expected record, received undefined.

We're working on a fix. As a temporary fix we recommend changing the YAML file slightly (e.g. add a YAML comment) to trigger a re-fetch from GitHub / reinstantiate workflow config.
Posted Feb 24, 2026 - 08:20 PST
This incident affected: Expo Application Services (EAS Workflows).