Expo push notification service is under high load
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 08:58 PDT
Investigating
The Expo push notification service is under high load. Notifications may not be received by the service. Retrying with exponential backoff is recommended.
Posted Jul 18, 2022 - 03:35 PDT
This incident affected: Push Notifications Broker.