AuthSession proxy will be briefly down
Incident Report for Expo
Resolved
The load balancer migration is complete.
Posted Sep 22, 2021 - 10:51 PDT
Monitoring
The load balancer for auth.expo.io, the server used for AuthSession, is switching over. There will be a short amount of downtime, expected to be around 5 minutes.
Posted Sep 22, 2021 - 10:45 PDT