Website, API server, push notification servers were unavailable
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 00:51 PST
Update
All services have recovered and we are monitoring them to ensure they are back to full availability.
Posted Nov 09, 2022 - 12:22 PST
Monitoring
There was a large outage of the push notification service from 11:47AM to 12:10PM PT, followed by an outage of the website and API server (used by Expo CLI and EAS CLI) from 12:07PM to 12:22PM PT.
Posted Nov 09, 2022 - 11:47 PST
This incident affected: Website, Dev Tools API, and Push Notifications Broker.