Elevated errors when spinning up Android workers

Incident Report for Expo

Resolved

Looks like things are back to normal!
Posted Jun 03, 2025 - 01:32 PDT

Identified

The issue seems to be caused be intermittent GCP errors, but we'll keep an eye on it.
Posted Jun 03, 2025 - 00:54 PDT
This incident affected: Expo Application Services (EAS Build).