Maven cache service errors
Incident Report for Expo
Resolved
No errors have been detected since the fix was deployed.
Posted Jun 30, 2021 - 11:34 PDT
Update
Caching for Maven has been disabled on EAS Build workers, builds will no longer fail but will take slightly longer than with cache enabled.
Posted Jun 29, 2021 - 12:08 PDT
Investigating
The EAS Build Maven cache is not operational and this is causing Android builds to fail. We are now disabling the cache and will investigate the underlying issue.
Posted Jun 29, 2021 - 10:39 PDT
This incident affected: Expo Application Services (EAS Build).