India - Workflow and Build Artifact downloads blocked by select ISPs

Incident Report for Expo

Resolved

This incident is resolved. Artifact downloads are now routed through an allowed domain. New and previous downloads are now accessible for impacted ISPs.
Posted Aug 07, 2025 - 11:53 PDT

Identified

We have identified reports of ISPs in India currently blocking direct downloads from our Cloudflare storage. The files themselves are unaffected and users can still access their downloads from a different ISP or network. We are working on resolving this shortly.
Posted Aug 06, 2025 - 16:56 PDT
This incident affected: Expo Application Services (EAS Build, EAS Workflows).