Temporarily unable to generate new Apple Push Keys

Incident Report for Expo

Resolved

This incident has been resolved. Please update to the latest EAS CLI version 15.0.12
Posted Feb 21, 2025 - 18:02 PST

Identified

Creating new Apple Push Notification keys is currently failing due to recent changes in Apple’s API. The root cause has been identified and a fix is in progress. As a workaround, you can generate the push key manually in the Apple Developer portal and upload it to EAS.
Posted Feb 21, 2025 - 16:56 PST
This incident affected: Expo Application Services (EAS Build).