Degraded performance on the NPM registry
Incident Report for Expo
Resolved
The NPM registry issue has been resolved.
Posted May 15, 2023 - 05:44 PDT
Update
NPM has mitigated the issue and is monitoring the recovery. EAS Builds using NPM might still be affected.

See NPM's status incident for the latest information: https://status.npmjs.org/incidents/drj38qn6qm59
Posted May 15, 2023 - 05:13 PDT
Update
NPM has elevated the registry issue to a major outage. This affects all EAS Builds using NPM to install packages. Builds using yarn seem to be unaffected for now.

See NPM's status incident for the latest information: https://status.npmjs.org/incidents/drj38qn6qm59
Posted May 15, 2023 - 03:21 PDT
Monitoring
We are currently monitoring degraded performance on the NPM registry. The degradation may cause package installs to time out, and EAS Builds to fail when using NPM. We will provide updates from NPM when available.

See NPM's status incident for the latest information: https://status.npmjs.org/incidents/drj38qn6qm59
Posted May 15, 2023 - 03:09 PDT
This incident affected: Expo Application Services (EAS Build).