Elevated Android build errors

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 01:56 PST

Update

We've confirmed the system is back to normal and operating as expected. This incident is now resolved.
Posted Jan 13, 2026 - 01:55 PST

Monitoring

We've identified the root cause and deployed a fix. We're now monitoring the system to confirm stability.
Posted Jan 13, 2026 - 01:19 PST

Investigating

We're investigating an issue related to elevated Android build failures.
Posted Jan 12, 2026 - 18:19 PST
This incident affected: Expo Application Services (EAS Build).