Elevated error rate in API
Incident Report for Expo
Resolved
Error rates have been normal since 16:51 PDT.
Posted Sep 29, 2022 - 17:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 17:00 PDT
This incident affected: Website and Dev Tools API.