Degraded availability on Expo Push Notifications

Incident Report for Expo

Resolved

The issue was identified and a fix was deployed, restoring normal service operation. All notification traffic is now fully operational, and we are continuing to monitor the system to ensure stability.
Posted Feb 08, 2026 - 04:15 PST

Investigating

We are investigating an alert indicating a drop in availability for the Expo Push Notification service. Some requests may be delayed or temporarily unavailable.
Posted Feb 08, 2026 - 03:15 PST
This incident affected: Push Notifications Broker.