Elevated Build Errors
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 15:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 13:24 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 01:00 PDT
This incident affected: Standalone Build Service.