Push notification and web server outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:00 PDT
Investigating
The Expo push notification service and other web services are under high load and are not responding to requests right now. We are actively investigating this issue and expect to restore service shortly.
Posted May 12, 2022 - 11:58 PDT
This incident affected: Website, Dev Tools API, Classic Update Service (Application Serving API), Classic Build Service, and Push Notifications Broker.