EAS partial outage

Incident Report for Expo

Resolved

Connection limits now sustain expected usage. This incident has been resolved.
Posted Jan 08, 2026 - 13:43 PST

Identified

Users may experience transient errors. We have identified the cause related to our internal network connection pool, and continue to implement a fix on raising the limit.
Posted Jan 08, 2026 - 13:18 PST

Investigating

Currently investigating an issue in reduced availability of EAS services
Posted Jan 08, 2026 - 10:32 PST
This incident affected: Expo Application Services (EAS Build, EAS Submit, EAS Update, EAS Insights, EAS Workflows, EAS Hosting) and Website, Push Notifications Broker.