JitPack service outage impacting Android builds
Incident Report for Expo
Resolved
The issue was related to the removal of artifacts for the BlurView package from Jetpack (https://github.com/jitpack/jitpack.io/issues/6766#issuecomment-2591888851). The PR with the fix bumping the version of this dependency was already merged (https://github.com/expo/expo/pull/34012).
Posted Jan 24, 2025 - 04:04 PST
Monitoring
We are aware of ongoing issues with JitPack services (https://status.jitpack.io/) that may affect Android builds. These upstream issues could lead to build failures or delays. Our team is monitoring the situation closely and will provide updates as we learn more.
Posted Jan 23, 2025 - 07:56 PST
This incident affected: Expo Application Services (EAS Build).