Workflows impacted by NPM install timeouts and failures

Incident Report for Expo

Update

We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 10:01 PDT

Identified

We have observed a degradation in our NPM cache that has resulted in Workflows to timeout and fail on npm install. The cache is now disabled.
Posted Jun 16, 2026 - 09:31 PDT
This incident affects: Expo Application Services (EAS Build, EAS Workflows).