Environment variables page shows an error

Incident Report for Expo

Resolved

The fix is deployed. Environment variables pages should now work after refreshing. We apologize for the disruption.
Posted Jun 19, 2026 - 02:13 PDT

Identified

The issue has been identified, a fix is deploying.
Posted Jun 19, 2026 - 02:02 PDT
This incident affected: Website.