EAS Build is down
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 11:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 10:24 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2022 - 10:05 PST
This incident affected: Expo Application Services (EAS Build).