EAS Build (iOS) cannot install the latest version of Node.js released today
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 01:02 PDT
Investigating
You may get an error message when attempting to install Node 20.15.1 and 22.4.1 like this:

Version '20.15.1' not found - try `nvm ls-remote` to browse available versions.
Failed to install Node.js v20.15.1

We are working on this and as a temporary workaround, please use the prior release of Node: 20.15.0 or 22.4.0.
Posted Jul 08, 2024 - 20:25 PDT
This incident affected: Expo Application Services (EAS Build).