Longer wait times for EAS Workflows jobs

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 11:46 PST

Identified

We identified an issue leading to increased wait times for EAS Workflows jobs. Currently implementing a fix.
Posted Feb 10, 2026 - 11:29 PST

Investigating

We are currently investigating increased wait times for EAS Workflows jobs
Posted Feb 10, 2026 - 11:15 PST