Elevated Android build failures

Incident Report for Expo

Resolved

This incident is resolved. Android builds are completing normally.

Some Android builds and Linux workflow jobs failed early with the error "We've lost connection to the worker". Builds and jobs that failed with this error were automatically excluded from billing and can be retried.
Posted Aug 04, 2026 - 14:15 PDT

Investigating

We are investigating an elevated rate of Android build failures on EAS. Affected builds stop early and report a lost connection to the build worker. iOS builds are not affected at the current time.
Posted Aug 04, 2026 - 10:54 PDT
This incident affected: Expo Application Services (EAS Build, EAS Workflows).