NPM registry outage causing JS dependencies installations to fail

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:52 PST

Identified

We're seeing an increased error rate when installing JS dependencies caused by "500 Internal Server" being returned by NPM registry. See https://status.npmjs.org/incidents/bptmjs4rmx8q.
Posted Dec 05, 2025 - 01:08 PST
This incident affected: Expo Application Services (EAS Build, EAS Workflows).