Elevated error rates in Classic iOS Builds
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 18:02 PDT
Investigating
We're currently observing elevated error rates in Classic iOS builds.
We're looking into this, and will update as more information becomes available.
Posted Oct 25, 2022 - 15:18 PDT