EAS Build iOS queue times are elevated
Incident Report for Expo
Resolved
Queue times for customers are back to near zero.
Posted Jan 18, 2023 - 19:30 PST
Identified
The EAS Build queue for iOS builds is currently very popular and queue times are longer than usual, especially for customers. Priority queue times for EAS customers are usually under a minute but today we saw queue times above 45 minutes.

As an immediate workaround, try out the new M1 builders which currently have no queue time. The new builders are also about 40% faster and have been working well for many developers. Read more to learn how to change your builder type through eas.json: https://blog.expo.dev/m1-workers-on-eas-build-dcaa2c1333ad

The Free tier queue for non-customers is currently very long. We also suggest trying out the M1 builders which have short wait times right now.
Posted Jan 18, 2023 - 13:29 PST
This incident affected: Expo Application Services (EAS Build).