App Store Connect maintenance

Incident Report for Expo

Resolved

Maintenance has been completed.
Posted Jun 05, 2023 - 14:39 PDT

Monitoring

Apple is performing maintenance on parts of the App Store Connect infrastructure. This means that the Apple authentication is temporarily down. When creating a new build, use `eas build -p ios --non-interactive` to use stored credentials and temporarily skip verifying with Apple. Unfortunately, this won't work for new apps that weren't built before or when modifying provisioning profiles.

See Apple's status page for the latest info: https://developer.apple.com/system-status/
Posted Jun 05, 2023 - 12:55 PDT
This incident affected: Expo Application Services (EAS Build).