Partial EAS Build Outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 09:54 PST
Monitoring
A fix to bypass jCenter Bintray has been deployed and we are monitoring the results.
Posted Jan 12, 2022 - 19:15 PST
Identified
An upstream dependency, jCenter Bintray, is failing.
Posted Jan 12, 2022 - 09:40 PST
Investigating
Some android builds are failing
Posted Jan 12, 2022 - 09:38 PST
This incident affected: Expo Application Services (EAS Build).