EAS Build for iOS is down
Incident Report for Expo
Resolved
EAS Build for iOS has been running smoothly after builds first started succeeding earlier today.
Posted Jan 19, 2022 - 21:16 PST
Monitoring
The build queue is being processed and builds are succeeding again. We are monitoring the builders.
Posted Jan 19, 2022 - 11:11 PST
Identified
EAS Build for iOS is currently down. We are working on a fix.
Posted Jan 19, 2022 - 09:13 PST
This incident affected: Expo Application Services (EAS Build).