Push notification sending is down
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 16:28 PST
Monitoring
A fix has been applied. Monitoring.
Posted Feb 24, 2023 - 05:11 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2023 - 05:09 PST
This incident affected: Push Notifications Broker.