Accessing iOS credentials and App Store entries may report the App Store portal is under maintenance

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 07:18 PDT

Monitoring

A potential solution has been implemented in eas-cli@3.9.1. We will continue monitoring this issue.
Posted Apr 10, 2023 - 13:25 PDT

Identified

We continue to hear reports of messages from the App Store portal saying it is unavailable for maintenance. We do not have additional news or information on when this maintenance will be done.
Posted Apr 08, 2023 - 18:12 PDT
This incident affected: Expo Application Services (EAS Build, EAS Submit).