EAS Build Service interruption
Incident Report for Expo
Resolved
EAS builds and related API requests have been flowing normally since the fix was implemented.
Posted Jun 01, 2021 - 16:11 PDT
Monitoring
A fix has been implemented and we are continuing to monitor for any further issues.
Posted Jun 01, 2021 - 15:13 PDT
Investigating
EAS Build is currently unavailable, we are working on a resolution
Posted Jun 01, 2021 - 14:43 PDT
This incident affected: Expo Application Services (EAS Build).