EAS Update analytics not processing

Incident Report for Expo

Resolved

EAS Update analytics are processing again.

Updates published after January 6, 2026 at 6:32PM PST will have analytics missing until January 8 at 7:30PM PST. Analytics for updates published before that time are unaffected and, for clarity, all updates have complete analytics after January 8 at 7:30PM PST.
Posted Jan 08, 2026 - 19:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 08, 2026 - 18:01 PST
This incident affected: Expo Application Services (EAS Update).