GitHub's incident causes certain actions to fail

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 10:41 PDT

Identified

We're seeing certain actions like updating commit status of EAS jobs or fetching project source from GitHub are currently failing. We're following https://www.githubstatus.com/incidents/fcj3088jg1wx.
Posted Jun 10, 2026 - 09:05 PDT
This incident affected: Expo Application Services (EAS Build, EAS Workflows), Website, and Third-Party Services (GitHub API Requests).