Classic builds for iOS may hang in queue
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 17:57 PDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 17:19 PDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2021 - 12:15 PDT
This incident affected: Classic Build Service.