Elevated Android build errors
Incident Report for Expo
Resolved
The incident is resolved on the GCP end and error rates look healthy again.
Posted Apr 24, 2024 - 05:45 PDT
Investigating
We are investigating the issue causing Android builds to fail when starting a new Linux VM. Looking at the error messages this issue seems to be caused by some outage on the GCP side.
Posted Apr 24, 2024 - 05:32 PDT
This incident affected: Expo Application Services (EAS Build).