Outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 08:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 08:38 PDT
Update
We are continuing to investigate this issue.

If you are having trouble developing locally, please try `expo start --lan --offline` instead.
Posted Oct 06, 2021 - 08:20 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 07:33 PDT
This incident affected: Expo Application Services (EAS Build) and Website, Dev Tools API, Classic Update Service (Application Serving API), Push Notifications Broker.