Some workflow runs are not progressing

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 07:20 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2026 - 07:15 PDT

Investigating

Due to an intermittent internal system problems some workflow runs fail to progress to their next stage. We're working on resolving the issue. Affected runs will get canceled. You are not going to be charged the duration that the workflow run appears running, but is not running any VM.
Posted Apr 07, 2026 - 05:48 PDT
This incident affected: Expo Application Services (EAS Workflows).