Errors when starting Expo tunnels

Incident Report for Expo

Resolved

The issue with ngrok has been resolved, starting Expo with `--tunnel` should now work again.
Posted Jun 18, 2025 - 16:37 PDT

Identified

Starting Expo with `--tunnel` is failing due to an issue with ngrok. We are working on a solution.

You can still use ngrok with your own credentials: https://github.com/expo/expo/issues/22186#issuecomment-1514852974
Posted Jun 18, 2025 - 16:02 PDT
This incident affected: Dev Tools API.