Classic builds with "expo build:ios" are experiencing a high error rate
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 10:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2022 - 03:02 PST
Investigating
We are currently investigating the issue. EAS Build is unaffected, and you can also use turtle-cli (https://docs.expo.dev/classic/turtle-cli/) to build locally.
Posted Jan 24, 2022 - 21:28 PST
This incident affected: Classic Build Service.