Github builds auth token errors

Incident Report for Expo

Resolved

The fix was successful and the incident is resolved.
Posted Nov 12, 2025 - 16:20 PST

Monitoring

Users running builds triggered by github events are seeing an elevated number of errors. A fix has been deployed and we are monitoring the results
Posted Nov 12, 2025 - 15:45 PST
This incident affected: Expo Application Services (EAS Build).