High error rates on build submit and update requests

Incident Report for Expo

Resolved

Erroring endpoints have been at nominal perfomance for the past 30 minutes. Observed errors were caused by misconfiguration related to ongoing security improvements.
Posted Aug 17, 2023 - 14:12 PDT

Monitoring

Beginning at 1:01 PDT, build and update endpoints have had elevated error rates. A potential cause has been identified and fixes deployed.
Posted Aug 17, 2023 - 13:58 PDT
This incident affected: Expo Application Services (EAS Build).