Partial service outage
Incident Report for Expo
Resolved
Service availability and database health are steady with the increased database capacity.
Posted Feb 28, 2022 - 02:36 PST
Update
Services are available. Our primary database has been migrated to a server with extra capacity. We are monitoring health of the services to make sure the new database is sufficiently able to handle the load.
Posted Feb 28, 2022 - 02:20 PST
Monitoring
Services are back online and we are monitoring them.
Posted Feb 28, 2022 - 01:42 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2022 - 01:27 PST
This incident affected: Website and Dev Tools API.