Some build artifacts fail to download

Incident Report for Expo

Resolved

Downloading all build artifacts should work again now.
Posted Aug 30, 2025 - 12:56 PDT

Identified

Some build artifacts are failing to download (clicking the Download button opens a page with a JSON error).

If you're affected, most likely the URL ends with ".tar". Try removing this suffix so only the string of letters and numbers remains as the last path component. The resulting URL should download ok. Fixing the issue now.
Posted Aug 30, 2025 - 12:21 PDT
This incident affected: Website.