Upstream issue with React-Native release causing all Android builds to fail
Incident Report for Expo
Resolved
The implemented fix is working well for users on the managed workflow across all supported SDK versions. If you are on the bare workflow, please refer to https://expo.fyi/android-071-rc-build-failure to learn more about how to apply the fix to your build.gradle.
Posted Nov 04, 2022 - 16:13 PDT
Monitoring
A fix has been implemented for Expo SDK 43 through 47 (beta). We are monitoring Android build results.
Posted Nov 04, 2022 - 14:53 PDT
Update
We have implemented a workaround for Android builds on SDK 45 and SDK 46.
This workaround will be extended to other SDK versions shortly.
Posted Nov 04, 2022 - 14:43 PDT
Identified
The upstream release of an RC version of React-Native 0.71 has caused issues for all Android builds on any React-Native version. We are currently working on a workaround.
Posted Nov 04, 2022 - 13:54 PDT
This incident affected: Expo Application Services (EAS Build).