iOS EAS Build Outage

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Aug 11, 2022 - 04:46 PDT

Investigating

EAS Build for iOS is currently down. We are working on a fix.
Posted Aug 11, 2022 - 04:03 PDT
This incident affected: Expo Application Services (EAS Build).