Elevated iOS build errors

Incident Report for Expo

Resolved

Builds have been operating normally for awhile. We believe the cause of the partial outage was due to load spikes in our cache infrastructure and will make improvements next week and upgrade our network capacity.
Posted Apr 21, 2023 - 17:20 PDT

Investigating

The rate of iOS build errors is higher than usual. Builds may fail with, "Something went wrong, marking build as errored
Response code 500 (Internal Server Error)." We are investigating the issue.
Posted Apr 21, 2023 - 15:09 PDT
This incident affected: Expo Application Services (EAS Build).