Workflow jobs failing to start

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 02:21 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2026 - 02:09 PST

Investigating

Some workflow jobs are failing to get scheduled with "Failed to start the job. Try again."
Posted Feb 16, 2026 - 02:00 PST
This incident affected: Expo Application Services (EAS Workflows).