Degraded Performance on EAS Builds
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 14:47 PDT
Monitoring
We are currently monitoring networking performance and build results.
Posted Apr 01, 2022 - 14:19 PDT
Investigating
EAS Builds are currently experiencing degraded performance. We are seeing occasional builds hang or experience a longer wait time.
Posted Apr 01, 2022 - 12:29 PDT
This incident affected: Expo Application Services (EAS Build).