iOS build times on EAS Build are longer than usual

Incident Report for Expo

Resolved

This incident has been resolved.
Posted Jun 30, 2022 - 21:48 PDT

Identified

We are continuing to see our iOS builders have significant network slowdown, causing some builds to run slowly, and even fail, especially during dependency download steps.
Posted Jun 28, 2022 - 22:01 PDT

Monitoring

Android and iOS builds are enabled again. We are monitoring the health of the iOS build workers.
Posted Jun 28, 2022 - 20:49 PDT

Update

Android and iOS builds are currently paused. We are restarting iOS build workers.
Posted Jun 28, 2022 - 20:44 PDT

Investigating

Builds are currently taking longer than expected. To fix this, we will temporarily pause new builds and restart a program that manages the worker cluster. We'll provide more updates along the way.
Posted Jun 28, 2022 - 20:34 PDT
This incident affected: Expo Application Services (EAS Build).