Some assets may be missing from EAS Update
Incident Report for Expo
Resolved
The root cause was identified and a fix was implemented and verified. We will run the verification again in one week to ensure no issues have arisen.

If you are seeing a message like "Failed to load all assets" in an app using EAS Update, the recommended fix is to publish an update with `eas update` which should fix the assets in storage.
Posted Nov 02, 2022 - 16:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

If you are seeing a message like "Failed to load all assets" in an app using EAS Update, the recommended fix is to publish an update with `eas update` which should fix the assets in storage.
Posted Nov 01, 2022 - 10:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 20:35 PDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2022 - 13:19 PDT
This incident affected: Expo Application Services (EAS Update).